کاربران عزیز اوستا هاست ،

به اطلاع می رسانیم در تاریخ 24 دسامبر 2016(شنبه، ۴ دی ۱۳۹۵) حفره امنیتی بسیار خطرناک از نوع Cirtical  در توابع PHPMailer منتشر شده است.

توابع PHPMailer  در سیستم های مدیریت محتوا یا CMS مانند وردپرس ، جوملا ، دروپال و ... ( تقریبا تمامی اسکریپت های PHP ) جهت ارسال ایمیل از سمت نرم افزار استفاده می شود. لذا تمامی این نرم افزار های سایت ساز در معرض خطر نفوذ قرار دارند.

این حفره امنیتی از نوع Remote Code Execution است و به افراد نفوذگر این امکان را می دهد که از راه دور کدهای مخرب در سایت هدف اجرا کنند و نرم افزار سایت جهت ارسال اسپم و کلاهبرداری های اینترنتی استفاده کنند. که در این صورت وب سایت و هاست شما دچار اختلال شدید خواهد شد.

جهت جلوگیری از نفوذ و ایجاد اختلال در وب سایت های خود که بعضاً قابل جبران نخواهد بود و یا شما را با دردسر های فراوان همراه می کند، لطفاً ،هرچه سریعتر ، نرم افزار سایت ساز خود را ( وردپرس ، جوملا و ... ) را به آخرین نسخه به روزرسانی یا آپدیت نمایید.

با توجه به اهمیت موضوع تاکید می کنیم به روز رسانی نرم افزار ها در اسرع وقت انجام شود.

با تشکر از توجه شما

تیم فنی اوستا هاست



Monday, January 9, 2017

« برگشت

Powered by WHMCompleteSolution